Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

167 Vragen Bekijk alle

My computer won't start up.

For about 1 month my computer would occasionally shut down while sitting un-attended.

But, would restart when the power button was pushed. It has been running virtually day and night since I purchased it new in 2009 in Saudi Arabia, (I am currently in Thailand). I installed a new battery and reset the PRAM plus cleaned everything internally. Including the vents to the power supply.

Afterward it started fine and worked for about 4 days and then shut down on it's own and would not restart even by holding down the Command, Control, Escape keys which had worked once before. I opened up the computer and checked all connections and then tried to restart but nothing happened.

There was no start up chime nor fan noise. I pulled the memory cards and tried to start the computer again. The memory beep worked just fine, so I know the start button and low voltage side of the power supply work.

The next thing I tried was observing the diagnostic LED's during start up. When I plug in the computer,

  • LED #1 lights. When I push the start button,
  • LED light #2 glows for a moment and then both LED's #1 &#2 turn off.
  • LED's #3 & #4 never turn on nor blink.

If I unplug the computer and then plug it back in again,

  • LED #1 lights again but as soon as I push the power button
  • LED #2 lights for a second and then both lights turn off.

If I unplug and replug the power cord the #1 LED will turn on again but what is interesting is that if I hold the power button down, both #1 & #2 LED's stay lit until I release the power button. Then they both shut off again.

Does anyone have a hint as to what might be the problem?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

1 Antwoord

Gekozen oplossing

Here is a full explanation of the diagnostic LED's:

  • LED #1
    • Indicates that the trickle voltage from the power supply has been detected by the main logic board. This LED will remain ON whenever the iMac is connected to a working AC power source. The LED will remain on even when the computer has been shut down or put to sleep. The LED will turn o only if the AC power source is disconnected or the power supply is faulty.
  • LED #2
    • Indicates that the main logic board has detected proper power from the power supply when the computer is turned on. This LED will be ON when the computer is turned on and the power supply is working correctly.
  • LED #3
    • Indicates that the computer and the video card are communicating. This LED will be ON when the computer is communicating properly with the video card. If LEDs 1 and 2 are ON and you heard the startup sound, but LED 3 is OFF, then the video card might be installed incorrectly or need replacement.
  • LED #4
    • Indicates that the computer and the LCD display panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the LCD display panel, the LCD display panel or inverter might be installed incorrectly or need replacement.

So from what you are describing your graphics board is bad. Here is the IFIXIT guide to replace it: iMac Intel 24" EMC 2267 Graphics Card Replacement. Getting a replacement might be tricky! You may want to consider getting a replacement system (new or used). You can take the drive out to salvage your apps & data using a SATA to USB adapter (powered).

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

Voeg je antwoord toe

Dale zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 0

Altijd: 117