One plus one stuck in Cyanogen Recovery menu

I dropped my phone on a floor made of wood.

Upon this the most lower part of the screen were not working at all.

No visible cracks.

I could type the pin code for SIM card, but it was not possible to hit the enter button and get further.

Power and vol up / down were ok, as an example, I could restart the phone without problems.

I bought a new screen and replaced it. It looks like the screen i working ok.

Now I´ve got a new problem: Phone is stuck in the "Cyanogen Recovery menu", it denies to boot normally.

All connectors are mounted ok.

I can "reboot system now" or go into "factory reset" (I dont want to). After reboot, it goes back to "Cyanogen Recovery menu".

When the phone is turned off and charged, it does not show the charging symbols on the screen.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1

1 Opmerking:

Problem solved!

I removed the connector to the new screen, mounted the original screen.

Phone booted OK up, original screen worked as before.

I removed the motherboard, mounted it again, mounted all connectors.

Everything works ok now.


Voeg een opmerking toe