Ga door naar hoofdinhoud

MacBook Pro 13" mid 2012 won't boot/find SSD Samsung 850 evo

Hi everyone

I'I've being using my mac for almost a year with the Samsung 850 Evo ssd, without a problem. I made a clean install when Yosemite came around and it was workin great. I also updated it to El Capitan and worked smooth. But one morning after hibernation I open it and said there was no disk. Try to reboot, time machine, but nothing worked. Finally I errase everything to make a clean install but after boot my mac wouldn't find it. I tried to reinstall it inside the mac and using a USB adapter. When using a USB adapter it worked and even boot up. But as soon as I plug it internally and boot it up, the ssd wasn't found.

I'll appreciate any help.


Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

Most likely the hard drive IR cable. Apple is now replacing this models cable for free if it fails their test. Try an ASP rather than Apple as they have a financial incentive to help you.

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe

the data ribbon cable connecting the HDD should b replaced

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

gianfrancotorresm zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 2

Altijd: 736