Ga door naar hoofdinhoud

Model A1199 / 2, 4, or 8 GB capacity

85 Vragen Bekijk alle

Why does display show lines only? Reset doesn't resolve this.

Hi there,

could someone please suggest how to solve this issue?

I've got an iPod nano 2nd generation. Sometimes, the screen starts to display only lines (please see pictures attched for example). They change when I click around in the menu (buttons are still operational). They used to go away when connecting the iPod to my PC and iTunes, or when leaving the iPod in my drawer for days or weeks (I'm not that into music and I got this device in a raffle) - so this didn't seem to be a permanent fault. But now even that won't help. I tried resetting (pushing select and menu for 6 seconds) as well as restoring to factory settings. The line pattern changes and goes vertical when I shake or tap the iPod (I've read in some online forum that this might solve similar issues). I tried finding a similar issue online, but haven't found anything that looks similar.

How could I solve this issue permanently? Please reply with anything that will or might help - this is the first Apple device I own and I've no idea how to go about fixing these.

Kind regards,

H.

Block Image

Block Image

Block Image

(Note: This is a cross-post from my post at Apple Support Community in the hope of finding a solution.)

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

Eventually, Apple Community Specialists recommended that I contact Apple Support. They said this is definitely a display fault and it needs exchanging; however Apple only provides support for devices for about five years and they have no spare parts available as of today (2016), thus recommending me to source spare parts from vintage devices.

Was dit antwoord nuttig?

Score 0

1 Opmerking:

UPDATE: I've purchased a replacement display from Hong Kong via eBay and implemented it following this guide: iPod Nano 2nd Generation Display Replacement (works, but new display has no backlight) - when attempting to slide the board back into the housing, it didn't fit - only after I widened the case with a spudger. Seems like it once had gotten crushed, causing an issue with the display connector. I've later re-implemented the original display - works as well.

door

Voeg een opmerking toe

Voeg je antwoord toe

Contiali zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 3

Altijd: 325