Ga door naar hoofdinhoud

The economical version of the Samsung Galaxy S4, released in July 2013.

110 Vragen Bekijk alle

samsung s4 mini stuck in boot loop

Hi,

Two days ago my Samsung galaxy s4 mini (GT-i9195) stop working. Nothing respond: no recovery mode, no download mode and it connect as qhsusb_dload on my computer.

Next day I tried again and it kinda work. It's stuck in a bootloop. Logo appear 10s and reboot.

I can't access recovery mode but I've access to download mode.

I've tried to flash the firmware with odin but that didn't work since it didn't go to recovery mode at the end.

I know little in informatics.

Do you have any idea?

And sorry for my english.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Een opmerking toevoegen

1 Antwoord

Hi, did you ever fix this? I have the same problem and have got nowhere :(

Thanks!

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Mickael Minghetti zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 1

Afgelopen 7 Dagen: 1

Afgelopen 30 Dagen: 20

Altijd: 1,290