Ga door naar hoofdinhoud

The Kenmore Elite HE3 is a washing machine by Kenmore.

669 Vragen Bekijk alle

LOC is flashing. Machine will go no further

loc is displayed. Machine will go no further.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 4
3 opmerkingen

When the LOC message locks the machine, press on the red light button that says control LOCK until it clears (it will count down). This may work to unlock the machine if it is overloaded so you can remove some wet items then drain to start the load with less items.


My machine will come on but will not start. The control lock is flashing.


There's no red button on my machine


Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

@treeplanter LOC is a reference to the control lock. Two ways you can try to fix it. The normal procedure is to hold down the "end of cycle signal" (drain/spin)button for 3 to 5 seconds. Or you can try to press and hold the add steam button for 5 seconds. Sometimes a simple unplugging the machine for 15minutes will reset it as well. The only other thing I could see is that the control interface has failed and has a stuck or shortened keypad. Let us know what happens when you try those.

Was dit antwoord nuttig?

Score 11

16 opmerkingen:

Your shared wisdom saved the day! Seeing the LOC , unplugging it and still same result had me furious that a stupid computer was going to stop my laundry task. OH but wait! Go to the internet and see if you can't trouble shoot. Ours was the steam button with a small lock pic under it, held it until it charmed. And it worked!


Thank you very much

I had loc on display, unplugging did not work but holding ADD STEAM for 15 seconds did the job


Thank you! Thank you!

The add steam button did it!

You are my hero!


Add one more for YOU ROCK!!! First thing I tried was the "Add Steam" button - held for about 5-10 seconds until it chimed, then I hit the power button again like normal and IT WORKED! Note that pressing and holding the Add Steam will not give you any aural confirmation - no sound at all until it chimes. Thank you <3


Mine was the Add Steam button too. No chime, just unlocked the next I pushed the on button. You guys rock!!


11 commentaren meer tonen

Voeg een opmerking toe

This helped me heaps, except I have the new Westinghouse front loader and I had to hold down the pre wash. Wanted to add a comment for anyone else in the same situation. My cat touched buttons while it was on and did something to the lock.

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

Yay!!! Tried google YouTube Reddit etc everyone kept saying hold power button down for 3 seconds. Did absolutely nothing. Then found this post and seen hold add steam, which is where the little keypad lock with control lock is at 🤦🏼‍♀️duh! Held that for 3 sec and got different noise than other tried then did it one more time in good faith that someone somewhere know what they’re talking about. Thank goodness they did!!!! Much appreciated!!!


Thanks Miranda. Your tip with pressing the pre wash worked for me.


Voeg een opmerking toe

Voeg je antwoord toe

Randy zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 3

Afgelopen 7 dagen: 13

Afgelopen 30 dagen: 76

Altijd: 17,926