Ga door naar hoofdinhoud

The 2014 version of the Galaxy Note 10.1", running a Exynos 5 processor and 3 Gb of ram. Released October 2013.

119 Vragen Bekijk alle

Unable to activate wi-fi and bluetooth.

Hi !

I bought a samsung galaxy note 10.1 (2014 edition) two years ago (approx.)

She hasn't had any problem so far, until a week ago, my wi-fi and bluetooth suddenly denied activating, to be more accurate, it looks like it is blocked to thee thaa activation step.

Did anyone of you have that sort of problem ? did you fix it ?

I tried a factory restore, a restore from a save I made a few months ago and even load a stock firmware with odin, none of them were effective :/

So i think it is a hardware problem, if you can tell me how to fix it, i surely would be able to ( it seems that that model is really easy to repair once you know how to).

Have a nice day ! :D

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 3

8 opmerkingen:

I have the same problem. From reading on. Google, it looks like a lot of people have the same issue. ,I me was bought in HK and its passed its warranty. Samsung HK want a lot of money to fix it.

Any one knows where I can get it fixed? The motherboard or the wifi needs to be replaced.

Thanks .


I have exact the same issue, last online over wifi in august. strange ! Seems also the same time frame.


I also seem to have exactly the same problem - which started a week or two back. Any ideas will be gratefully received - thank you.


Didn't see this. Just posted a similar question for the problem. Trying to get a gauge for how common the issue is.


Same thing here. Mine started with a black screen and when it restarted it took 5 minutes between seeing the first splash screen (that says Samsung Galaxy Note 10.1 2014 Edition) and the colorful Samsung start animation and sound. Then the wifi button is greyed out. when I tried to activate it would never turn on.

I tried a factory reset which did nothing. Following another post's advice I opened it up and disconnected the battery and video cables and reconnected. That did the trick. It restarted quickly and wifi was available. HOWEVER This only worked until the device is restarted or looses power, then it's back to the long boot and no wifi. This might work for some others and I wished I had tried that before wiping my data. I then tried to flash the ROM using Kies (thinking maybe the system software was corrupted) but that did nothing either. Not sure what to do next...


3 commentaren meer tonen

Voeg een opmerking toe

2 Antwoorden

Same problem here ... but ...

I killed (stopped the service of) the following apps:

bluetooth-test (!)


and I removed all app-data and the app-cache.

Many reboots did not the trick ... but the the lines above rescued my day.

You can find the apps in: setup -> application-manager -> tab "all".

After these steps you can reactivate bluetooth. Good luck!

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Samsung doing this problem puposely, becaus service they can not make money. I call customer service she says directly please send to service. I said to lady, samsung not need to give you job. only they can write on website go directly service.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

valentinstemetz zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 4

Afgelopen 30 dagen: 8

Altijd: 3,028