What do the lit LED's on the logic board indicate?

My G5 has been randomly shutting down after being on for awhile. The fans seem to go into overdrive. I just blew out the case with canned air. I have not removed the logic board nor been able to inspect the thermopaste at this time but I did plug it in to see what the LED's might indicate. I show #1 lit green. No others are lit. Where do I get this info? Thanks.

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Thank you Mayer and RJ for your most helpful comments. I was finally able to take the time to evaluate the G5. It seems that it only needed a cleaning up to this point. It is not overheating and the 1st 3 LED's light up as described. I installed Leopard, maxed the RAM to 2G and am looking at installing a Superdrive. I will then transition this unit to my kids so they can use it for school. I didn't want to drop a ton of dough for a new one if I didn't have to and hope this will serve for a couple of more years. Thanks again.-D

door

Een opmerking toevoegen
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

4 Antwoorden

Gekozen oplossing

Hi, I am including a link to Apples troubleshooting guide for your unit. The answer about the lights start at step six. Hope this helps. Ralph

http://support.apple.com/kb/TS2094

Was dit antwoord nuttig?

Score 2

Commentaar:

Well it seems that I spoke too soon. My G5 is overheating and shutting down.

The CPU temp shoots up to @190f and the fan goes into overdrive at which point it shuts down. I think I will try to reapply the thermopaste. Hopefully this will fix the problem.

door

Een opmerking toevoegen
Het nuttigste antwoord

LED 1 indicates that trickle voltage from the power supply has been detected. This LED will be ON when the computer is turned off and your power supply is working correctly.

LED 2 indicates that the main logic board has detected proper power from the power supply when the computer is turned on. This LED will be ON when the computer is turned on and the power supply is working correctly.

LED 3 indicates that the computer and the LCD display are communicating. This LED will be ON when the computer is turned on and video signal is being generated.

LED 4 lights only if the computer detects an over-temperature condition. This LED will be OFF when the computer is turned on and running at the correct temperature.

Was dit antwoord nuttig?

Score 4
Een opmerking toevoegen

Thank you for your help guys I appreciate it.

I used the internal power on button at first and the iMac G5 17" didn't come on till I reset the board.

It powered up and I installed the OS with any problem.

Everything was fine till I powered off and tried to power it up the following day. At this time it didn't want to start up till I took the rear panel off and repeated the whole process again.

It runs well as long as it's running and it will start up after the machine has been running and still warm.

Any suggestions on what might be the problem starting up after it's been sitting over night?

Would it be wise to start looking for a new logic board?

Thank you so much again!

Have a great weekend!

Kim

Was dit antwoord nuttig?

Score 0

Commentaar:

Its possible you have a component becoming an open circuit when it cools and with the rest lets it warm up and function. It could be the logic board-- have you looked for bad capacitors? I will add a link for you to check them out. Ralph

door

here is the link about the capacitors. Ralph

http://jimwarholic.com/2008/07/how-to-re...

door

Een opmerking toevoegen

I have a followup question. I spent most of the day today replacing the 25 1800 uF and 1000 uF capacitors on my mother's old A1058 iMac G5, trying to resurrect it. 6 of the capacitors had obviously bulging capacitors.

Before the replacement, LED 1 would light up, then LED 2 would briefly light and go out. Now LED 2 lights up solid, but LED 3 doesn't light up. I reset the SMU, still can't get LED 3 to light up. Furthermore, the screen is most certainly not getting a signal.

I am fairly confident I reconnected the inverter properly (checked it twice), so I am curious what people would suggest I try next. Do the LCD displays actually fail (maybe due to the blown capacitors) often, or is this more likely still a motherboard issue? Any suggestions for what to try next would be appreciated.

P.S. - I do not have an external display adapter to test with at the moment (I am trying to see if I can borrow one).

Was dit antwoord nuttig?

Score 0

Commentaar:

I have never seen a LCD on one of these machine totally fail.

door

I got a hold of an external display adapter. The external display seems to work just fine and the machine boots up just fine. So the question is, is this likely to be a motherboard issue still? Is the video on the motherboard connected to the capacitor failure common to iMacs (I have replaced the 25 1800uF and 1000uF capacitors people are encouraged to replace) or is it something else?

door

These question are getting mixed, please copy and paste your question into a new question.

door

Een opmerking toevoegen

Voeg je antwoord toe

Dino zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 2

Afgelopen 7 Dagen: 6

Afgelopen 30 Dagen: 22

Altijd: 9,927