Ga door naar hoofdinhoud

Model A1200 with 2.16 or 2.33 GHz Core 2 Duo processor

137 Vragen Bekijk alle

Won't power up LED #1 lit

I have been searching for a pinout of my power supply, SADP-2200AF B, The power supply has 8 pins, excluding the 2 AC, and I have 12.1 VDC on 2 pins and 24 VDC on 1. What are the other pins for? only LED #1 is lit when everything is plugged in. Also tried checking the power button, opens and closes with resistance check when unplugged. When plugged in and power applied the top pin has 3.3VDC and drops out when button is pressed. I'm not real sure what I should be getting.

Thanks,

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen

1 Antwoord

Against my better judgement I bought another power supply and it has the exact same voltage output as my existing one and I still have the same problem. I guess I'll try the logic board. Any suggestions?

Thanks,

Was dit antwoord nuttig?

Score 0

Commentaar:

Changed the logic board and still have the same problem. I've tried different RAM. Same processor. Anybody have any suggestions?

door

Een opmerking toevoegen

Voeg je antwoord toe

Jeremy zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 0

Altijd: 102