Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

853 Vragen Bekijk alle

I just replaced the headphone jack and it still doesn't work.

I just replaced the headphone jack and it still doesn't work. When I mess with the volume with the headphones in it you can hear a little fuzzing noise like if you turn a radio up without any music playing. Any Ideas?

Update

its just over three years old. used it every day and the sound just quit working in the headphones.

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 2

Commentaar:

Could you give some description of what happened to the device? Is it brand new and doesn't work out of the box, was it dropped, did it take water damage, or did it slowly stop working, etc?

door

First thing - I'm assuming you tried swapping out to a different pair of headphones, yes?

door

of course. I bought a new jack for the ipod online and followed the step by step instructions from this site.

door

Hehe, ok. Just had to check. :P Does it produce any sound when it's docked?

door

I tried it but it says very low battery. It wont turn on in the player but if I hook it up to a wall charger it resets and looks like it has full power.

door

Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

4 Antwoorden

Gekozen oplossing

Ipod Video not playing audio any longer through either the headphone jack or the bottom dock connector. If this is you.. try this out:

  • Pinch the bottom right corner of your Ipod and see if the audio comes back. **

I saw this tip on another forum and it worked!

I think I've figured out what the problem is and of course voided the warranty in the process.

If you open up the ipod, the big chip on the bottom right (where you would be pressing from the front)... ie. the big square chip sitting in the corner is the audio decoder labelled P5021C-TDF. This chip isn't attached properly to the logic board, obviously it works itself loose over time. You get sound when you press firmly on this chip - which is effectively what you are doing when you press on the bottom right corner of the Ipod.

It works fine when you play through Itunes, presumably it has it's own software codec.

I do admire how tough it's built considering how rough I handled it when I pulled the Ipod apart... but I will now try to fix it and let you know if I manage.

Was dit antwoord nuttig?

Score 1

Commentaar:

Gio, that is absolutely correct. Check this question Why is no sound coming out of the headphone jack or dock? it has further description and links how to fixit :-)

door

Een opmerking toevoegen
Het nuttigste antwoord

I would suspect that when docked, your iPod still probably will not produce any sound.

Assuming that this is the case, and your iPod is not producing sound at all, my (only slightly) educated guess would be that your logic board needs to be replaced. The logic board can be found in our parts store here, and the guide to do the replacement job can be found here.

I hope this helps fix it for real this time!

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

The trick to all this would be to get this big chip on the bottom right to be reworked on with a professional rework station , i read these instruction on the link you previously provided me !

This post is within this following link :

http://forums.macnn.com/103/ipod-iphone-...

posted by warnergt

My hypothesis was that there was a bad solder joint on that component. That's why cooling it (compression/expansion) or pressure on it made the iPod work. So the solution would be to reflow the solder enough to reestablish a solid connection.

I actually performed this fix with the iPod powered on and running. Repeat this exercise at your own risk. I used a Panavise to hold the hard drive and metal backplate out of my way. I used the wooden end of a Q-tip style dowel to put pressure on the device. I used a heat gun to heat the device and the solder around it. While placing pressure on the device -- more specifically, the left edge of the device which seemed more sensitive during my probing -- I heated the left area of the device with a heat gun. These heat guns get very hot; there is a fine line between just enough heat and too much heat. I heated it up for just a short period (maybe 5-10 seconds). I started to smell something (good signal to stop [or you went too far]) and removed the heat while still maintaining as much pressure as I could get on the device. I allowed the device and solder to cool for about 20-30 seconds while maintaining pressure. I even blew on it some to speed the process.

The whole time I did this, I was listening to it play with my earbuds. It continued to play. It's still playing now. I hope it continues to play for a long time.

Was dit antwoord nuttig?

Score 0

Commentaar:

Gio, good job on getting it fixed. You should've taken pictures and made a guide for ifixit...:-) Congratulations on a job well done.

door

Een opmerking toevoegen

Try pressing the front of the iPod just to the lower right of the click wheel, If you hear anything the logic board is defective and no you cannot fix it in the oven as I have fried 2 of them trying !

Was dit antwoord nuttig?

Score 0

Commentaar:

what, the oven??

door

Een opmerking toevoegen

Voeg je antwoord toe

Matt zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 2

Afgelopen 30 Dagen: 15

Altijd: 5,469