Won't wake after being put to sleep for more than 30 secs

I have an iPad 2 64GB GSM model that works fine in every aspect except the following:

When the ipad is put to sleep or powered off, you need to do a hard reset to get it to power back on (ie hold the home and power button). THis only happens if it is asleep for 30 seconds or more. If hit the sleep button and wake it 5 seconds later , no problem.

The ipad is 3.5 years old, battery seems to be OK and no other noticeable issues. Started doing this 3 weeks ago. Was running iOS 7 when problem first showed up, upgraded to iOS8 and still has the problem. Tried a DFU restore, no change.

Any advice is appreciated.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

2 opmerkingen:

Looks like kernel panic is part of the problem, DFU Restore didnt change anything though.


Another followup on this iPad. Eventually it had stopped working altogether. Tried DFU again, no luck. Opened up the iPad and eventually found that the battery was at 1.8v. Ordered new battery (meters at 3.8 v ) and replaced and reassembled. Tried a restore through itunes on 2 seperate PCs and the the iPad will flash up with apple logo but the progress bar remains empty and itunes hangs on "Waiting for iPad".

I was really hoping the new battery would have fixed the problem but no dice. Any suggestions? iPad was in mint shape, no prior damage or abuse, just stopped responding after 30 seconds in sleep mode (hard reset needed), then died altogether.


Voeg een opmerking toe