Fifth generation of iPhone. Repair of this device is straightforward, and requires screwdrivers, prying tools, and patience. GSM/CDMA / 16, 32, or 64 GB / Black or White.

2983 Vragen Bekijk alle

Still getting a searching sign.

I have tried everything here and nothing seems to work. Still getting a searching sign. Tried to remove the sim, did a restore, tried airplane and the time/date change. Any other suggestions here? Thanks for advice in advance.

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen

Gratis verzending van alle bestellingen van meer dan US$ 100,00 of met een Pro Tech Toolkit!

Doorblader onze winkel

1 Antwoord

Gekozen oplossing

You are getting the "searching" sign with the SIM both inside and outside the phone?

Look at Settings => General => About => Baseband and IMEI numbers. Are they there or missing? Are they complete? If something is missing you may have 2 issues:

- Hardware baseband chip issue: may be failing or not receiving power.

- Software issue requiring a restore. However, if you restore your iPhone and the baseband chip is damaged, you may become stuck in restore mode. If you're willing to take that chance, at least back-up your data first.

To correct time and date, you can connect to the Internet (unless the WiFi chip has failed as is common on this model). Or connect to iTunes. Or sometimes it works simply if you insert a valid SIM and reboot (and unlock the SIM if locked).

Was dit antwoord nuttig?

Score 1

Commentaar:

baseband and IMEI numbers are there. Still no luck. Have tried a different sim from another phone (not sure if that works or not) and still says searching. This is killing me here. I know there is something that works, just wish I knew what it was!

door

Did you check that your SIM is working properly? Can you try it on a different device?

door

Een opmerking toevoegen

Voeg je antwoord toe

Brent zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 0

Altijd: 133