Water not coming out of the brewhead please help!

Thanks for your time answering this as I am totally stuck and stumped. I checked all the answers and there is not one for my situation.

Water is not coming through the brew head when I pushed the button to brew the machine would make or the pump would make a lot of noise. So I went to the blog site and also this site for tear down and took everything apart. I cleaned everything decalcified everything two times over. When I reinstalled the pump and put everything back together I was able to get the water to flow or the water to suck in from the water pump By manually feeding it through the tube. The loud sound changed and I could feel the pump sucking water in. But there is still no water coming from the brewhead!

I cleaned out the boiler and all the parts leading to the brew head as well and still no water coming out at all. Any ideas???

Also water is not leaking at all from the steam wand.

Also another question. On the steam connectors inside the machine there are 3 wire attachments but on mine only 2 are connected. Don't know where the third connector is :s. ??? In the tear down picture You cannot see the third connector at all so So I don't know if it's supposed to be empty or there is a wire missing.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

I don't know this machine directly as I have a different expresso machine. I needed to replace the syphon tube as it was caked up with calcium from the water. If you hear the hissing of the water boiling then this is likely your problem too. It didn't take much build up to kill it (I was able to pass water though it as well).

door

Thanks Dan for the response yeah everything is clean. No hissing just not enough pressure for the shots to pour.

door

Sounds like the heater is not working correctly then.

door

Een opmerking toevoegen