Ga door naar hoofdinhoud

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

467 Vragen Bekijk alle

Upgraded HD, now fan spinning fast (and faster)

I've upgraded my i5 1TB hard drive to a 2TB. There was a 1TB WD Caviar Black and I've upgraded to a 2TB Caviar Green. The temperature sensor is working because iStat gives me a temperature around 100F. However the HD Fan starts around 2000rpm and is getting faster and faster (10 min later its at 3700RPM). I took care to use the same manufacturer, but maybe that's not enough? Or did I miss something when I put it back together? I also did a SMC reset just in case. Anyone have thoughts on this? Have you experienced this? Should I try a different drive?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
1 Opmerking

Figured it out. The hard drive temperature sensor cable can be installed either gray wire up or down. I thought I noted it was Gray up when I disengaged it. Well I swapped it and now everything is good. Temperature is still nominal and the HD fan speed is around 1100rpm. So I guess I can confirm that the Caviar Green works on these iMacs. Hopefully they'll help keep it a little cooler too.

door

Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

Thanks for the update mentioning the orientation of the cable - I had made the exact same mistake and was just about to put the original disk back in! So I can also confirm that the WD 2TB Caviar Green works.

Was dit antwoord nuttig?

Score 1

2 opmerkingen:

Which pins did you connect the HD sensor to on the WD Caviar Green?

door

Is it obligatory to use a WD Caviar HD?

door

Voeg een opmerking toe

Voeg je antwoord toe

smm76 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 7

Afgelopen 30 dagen: 13

Altijd: 5,814