Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

PowerBook Pismo won't start at all, not even charge the battery?

Tekst:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

Apparaat:

PowerBook G3 Pismo

Status:

open

Goedgekeurd antwoord:

90190

Bewerkt door: mayer ,

Titel:

PowerBook Pismo won't start at all, not even charge the battery?

Tekst:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

Apparaat:

PowerBook G3 SeriesPismo
PowerBook G3 SeriesPismo

Status:

open

Origineel bericht door: nomad2004 ,

Titel:

PowerBook Pismo won't start at all, not even charge the battery?

Tekst:

My PowerBook Pismo G3/500 won't startup at all. No chime sound, nothing. I've already tried with a fully charged, tested-as-good battery from a friend of mine with another Pismo.

We swapped our batteries and mine began to charge once it was placed in my friend's Pismo. I tried to boot with his battery… nada!!

We swapped our chargers, both yo-yo shaped and, again, nada. His Pismo will charge, but mine won't.

We tried the PRAM removal, the PM reset and… nothing happened.

I have removed the audio card and replaced it with the spare one i bought several years ago but still can't get any sign of the battery charging or the Pismo starting up.

I DO have the original processor -G3/400- that I kept when I upgraded to the 500, but I don't know if a bad processor can prevent the battery from charging, so I guess that I'll wait for your response before proceeding.

Thanks in advance!!

Apparaat:

PowerBook G3 Series

Status:

open