Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Matthew Sanchez ,

Titel:

Way to check if antenna cables are working properly?

Tekst:

After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All my other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.
-Edit 06/13/21 : After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906]
+06/13/21 Edit: After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. [image|2422906]
+
+There is one screw near the wifi card that touches the cable that may have damaged it enough to affect the speeds.
+
+[image|2422907]

Apparaat:

MacBook Pro 13" Unibody Mid 2012

Status:

open

Bewerkt door: Matthew Sanchez ,

Titel:

Way to check if antenna cables are working properly?

Tekst:

-After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.
+After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All my other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.
+
+Edit 06/13/21 : After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906]

Apparaat:

MacBook Pro 13" Unibody Mid 2012

Status:

open

Origineel bericht door: Matthew Sanchez ,

Titel:

Way to check if antenna cables are working properly?

Tekst:

After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.

Apparaat:

MacBook Pro 13" Unibody Mid 2012

Status:

open