Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

Help

Origineel bericht door: Roswell Saldivar ,

Tekst:

Hey guys, i know its a bit late but i figure i might as well leave as much feedback as i can. I had a similar issue with my iPad but in a different way. First there was a shorted cap around the PMIC, so i removed that, the device worked fine. Then i assembled the device and it would go directly into recovery mode. After that i tried testing everything i could even reflashing to no avail. Long story short, i unplugged all the peripherals from the iPad and only left the screen and battery plugged in, i plugged it into a windows machine, and instantly booted into the main menu of the device.

TL;DR unplug everything from the iPad (from the inside) except for charging port, battery and screen (top cameras and flexes and everything else you see even the antenna wires)  then try to boot device using lightening cable and see if it turns on. If it does then one step at a time try to replug everything in until you find the causing factor and proceed accordingly. Best of luck!

Status:

open