Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

Help

Origineel bericht door: jayeff ,

Tekst:

Hi @ultra_violet

It could be that the CMOS battery is failing and that the BIOS is being corrupted preventing a normal start. When the main battery is flat the BIOS may reset back to its’ default settings as there is no longer any power on the motherboard and this allows for a normal start the next time but then maybe not after that.

I would check the CMOS battery first to make sure that it is OK. It is a non rechargeable Lithium coin cell battery that should last from 4-5 years but maybe not. Usually it is a CR2032 type battery (the type number is printed on the battery) which should measure 3.0V DC. If it measures <2.6V DC replace it. It is a common battery, available most everywhere.

Unfortunately, you have to remove the motherboard from the laptop to access the CMOS battery.

Here’s a [https://www.youtube.com/watch?v=4F_qel8LVso|video] that shows how to disassemble the laptop to remove the motherboard.

Here’s an image taken from the video that shows where the CMOS battery is located on the ''underside'' of the motherboard. When removing the battery take note of the orientation of the battery for when you go to reinsert it back again. Usually is is +ve on top (this is marked on the battery)

[image|2204785]

(click on image to enlarge for better viewing).

When starting the laptop the first time again after both the CMOS and main batteries have been removed/replaced  etc there may be a message regarding incorrect date and time. This is normal as the BIOS has defaulted back to its’ factory default settings. Once the date and time have been corrected the message will not show again when starting.

Status:

open