Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Filip Tudor ,

Tekst:

Also try holding the M(mode) button,while charging ,then disconnect the speaker while holding the button (15sec).
-I had tried also the mute button and the Mode button, but nothing happened , THEN, The next day before i threw it into the garbage ,Gave it one more Try, Suddenly was ALIVE, IT WORKED.I cannot explain why it took so much to reset the processor
+I had tried also the mute button and the Mode button, but nothing happened , THEN, The next day before i threw it into the garbage ,Gave it one more Try, Suddenly was ALIVE, IT WORKED.I cannot explain why it took so much to reset the processor.
+
+
+
+'''SoundLink Mini'''. Owner

Status:

open

Bewerkt door: Filip Tudor ,

Tekst:

Also try holding the M(mode) button,while charging ,then disconnect the speaker while holding the button (15sec).
-I had tried also the mute button and the Mode button, but nothing happened , THEN, The next day before i threw it into the garbage ,Suddenly was ALIVE, IT WORKED.I cannot explain while it took so much to reset the processor
+I had tried also the mute button and the Mode button, but nothing happened , THEN, The next day before i threw it into the garbage ,Gave it one more Try, Suddenly was ALIVE, IT WORKED.I cannot explain why it took so much to reset the processor

Status:

open

Origineel bericht door: Filip Tudor ,

Tekst:

Also try holding the M(mode) button,while charging ,then disconnect the speaker while holding the button (15sec).

I had tried also the mute button and the Mode button, but nothing happened , THEN, The next day before i threw it into the garbage ,Suddenly was ALIVE, IT WORKED.I cannot explain while it took so much to reset the processor

Status:

open