Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 ,

Tekst:

-'''++@idkcomputer++''' try your monitor on a separate device to rule it out as the problem. What I am concerned with is the no boot device. You say your “tower boots up fine “ but did not tell us if you can see the BIOS screen etc. That is where you want to stat with once you know your monitor is okay. It sounds to me like there is a possibility that your OS is not found and your computer just hangs instead of a POST etc. Try to access the BIOS to check on the settings.
+'''++@idkcomputer++''' try your monitor on a separate device to rule it out as the problem. What I am concerned with is the no boot device. You say your “tower boots up fine “ but did not tell us if you can see the BIOS screen etc. That is where you want to start with once you know your monitor is okay. It sounds to me like there is a possibility that your OS is not found and your computer just hangs instead of a POST etc. Try to access the BIOS to check on the settings.

Status:

open

Origineel bericht door: oldturkey03 ,

Tekst:

'''++@idkcomputer++'''  try your monitor on a separate device to rule it out as the problem. What I am concerned with is the no boot device. You say your “tower boots up fine  “ but did not tell us if you can see the BIOS screen etc. That is where you want to stat with once you know your monitor is okay. It sounds to me like there is a possibility that your OS is not found and your computer just hangs instead of a POST etc. Try to access the BIOS to check on the settings.

Status:

open