Ga door naar hoofdinhoud
Help

Origineel bericht door: Mr.Polwath Rojchalermritra ,

Titel:

My iPhone 4S cannot charge, power on and has weird issue.

Tekst:

Recently, my iPhone cannot powered on at all. However when I tried with power adapter, it can power on and boot iOS but still has multiple apple logo loop before it can access.[br]

[br]

When I can access iOS, it blacked out after few minutes which I notice something.[br]

- Battery show 100% charged. I tried with new battery still has same issue.[br]

- Wifi switch greyed out and cannot switch.[br]

- iPhone is pretty warm when powered on.[br]

- When I charged, it still show apple logo loop indefinitely.[br]

[br]

But when I tried to connect with PC, only thing I can get is applo logo loop. This time, it cannot manage to boot to iOS at all. Unlike when it connected with power adapter.[br]

[br]

Also when I tried to access recovery mode. It show screen for connect itunes but cannot do any restoration at all. And after phone restart, it came back to recovery mode everytime. Unless I have to use third-party software to exit recovery mode.

I also tried to access DFU, which is no success at all.[br]

[br]

So what I can do from now? I tried to flash this phone and restore with itunes, all of them failed. And I cannot find any cause of a problem at all.

Apparaat:

iPhone 4S

Status:

open