Ga door naar hoofdinhoud
Help

Origineel bericht door: kellyjealous ,

Tekst:

I am having the same problem with my Ellipsis: battery symbol, then a battery with a question mark inside. But this has happened after my tablet wasn’t turning on AT ALL. I ordered a replacement battery from Amazon, installed it myself, and NOW I am getting the battery symbol with a question mark inside.  I should add that the tablet still won’t turn on at all unless it’s plugged into an outlet. But it will turn on and show the question mark symbol while plugged in.

Ive tried holding down the power button for 20 seconds, release, then hold it down for 3 seconds, but it still won’t turn on. I’ve also tried this while it is plugged in, and I can only get the question mark again. [br]

I also read in a forum that I could try charging it through my laptop while it’s plugged into a USB for 2 hours, then plugging it into an outlet and charging it that way for 45 minutes, then it should be fully charged and should turn on, but that still doesn’t work. I can’t get past this battery/question mark issue. I would like to think that it’s a battery problem, but I just installed a brand new battery which should have been fully charged, but I’m still having issues… I’d love to not have to trash this thing or return it to a Verizon store (I don’t think they’d even take it back).

Status:

open