Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Dan ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!
 
=== Update (07/25/202010/17/2019) ===
Hi all,
=== Update (07/25/202010/17/2019) ===
Hi all,
 
Some time ago I posted the above issue with the audio jack of my iMac. Well, as I couldn’t figure out the cause back then, I switched to a bluetooth headset. Anyway, now I got back to this problem…
 
I found out that DZ6503, which is close to the head phone jack connector on the board to be shorted to ground. As this component seems to be a ‘no stuff’ component, meaning that it does not exist physically, I tried to trace the short circuit back and ended up at C6256 which seemed to be shorted (both sides continuity to ground). After I desoldered it I was quiet surprised, that the short circuit still existed.
 
While the afore-mentioned capacitor connects to MAX97220_BIAS at U6250 my theory would be that U6250 seems to be faulty.
 
But, before I deep dive into swapping out this IC I just wanted to consult you, if my approach generally makes sense or if there might be another culprit.
 
Rgds
 
=== Update (07/25/2020) ===
Update:
 
I meanwhile was able to trace down the short on DZ6503 which happened to occur because of a short of Pins 10 (MAX97220 _OUTL) and Pin 11 (MAX97220_BIAS) on U6250. As I had a donor board laying around (well, not quiet a coincidence as it has been the one which was meant to be replaced by this, allegedly fully working board) I was able to confirm, that the short seem to be unusual)
 
To make things short, I replaced U6250 et voilà I do now have sound via the headphone jack!
 
Nevertheless I still encounter a disturbance noise on the right headphone speaker, which especially is noticeable while listening to more silent parts of videos and songs. So unfortunately something else seems to have gone bad (possibly also by trying to fix the previous issue).
 
Anyway, I definitely made some progress in this matter and maybe I am soon able to finally close this case for good! Just wanted to provide this intermediate step in case someone encounters similar issues.
 
@danj
 
Do you by any chance have advice on where to look for the culprit? I’d assume that there could be another short somewhere in the circuit from the right headphone speaker…

=== Update (10/17/2019) ===

Hi all,

quiet some time ago I posted the above mentioned issue with the audio jack of my iMac. Well, as I couldn’t figure out the cause back then, I switched to a bluetooth headset. Anyway, now I got back to this problem…

I found out that DZ6503, which is close to the head phone jack connector on the board to be shorted to ground. As this component seems to be a ‘no stuff’ component, meaning that it does not exist physically, I tried to trace the short circuit back and ended up at C6256 which seemed to be shorted (both sides continuity to ground). After I desoldered it I was quiet surprised, that the short circuit still existed.

While the afore-mentioned capacitor connects to MAX97220_BIAS at U6250 my theory would be that U6250 seems to be faulty. But before I deep dive into swapping out this IC I just wanted to consult you, if my approach generally makes sense or if there might be another culprit.

Rgds
speaker …
Do you by any chance have advice on where to look for the culprit? I’d assume that there could be another short somewhere in the circuit from the right headphone speaker…

=== Update (10/17/2019) ===

Hi all,

quiet some time ago I posted the above mentioned issue with the audio jack of my iMac. Well, as I couldn’t figure out the cause back then, I switched to a bluetooth headset. Anyway, now I got back to this problem…

I found out that DZ6503, which is close to the head phone jack connector on the board to be shorted to ground. As this component seems to be a ‘no stuff’ component, meaning that it does not exist physically, I tried to trace the short circuit back and ended up at C6256 which seemed to be shorted (both sides continuity to ground). After I desoldered it I was quiet surprised, that the short circuit still existed.

While the afore-mentioned capacitor connects to MAX97220_BIAS at U6250 my theory would be that U6250 seems to be faulty. But before I deep dive into swapping out this IC I just wanted to consult you, if my approach generally makes sense or if there might be another culprit.

Rgds
speaker …

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open

Bewerkt door: Basti ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!
 
=== Update (07/25/2020) ===
 
Update:
 
I meanwhile was able to trace down the short on DZ6503 which happened to occur because of a short of Pins 10 (MAX97220 _OUTL) and Pin 11 (MAX97220_BIAS) on U6250. As I had a donor board laying around (well, not quiet a coincidence as it has been the one which was meant to be replaced by this, allegedly fully working board) I was able to confirm, that the short seem to be unusual)
 
To make things short, I replaced U6250 et voilà I do now have sound via the headphone jack!
 
Nevertheless I still encounter a disturbance noise on the right headphone speaker, which especially is noticeable while listening to more silent parts of videos and songs. So unfortunately something else seems to have gone bad (possibly also by trying to fix the previous issue).
 
Anyway, I definitely made some progress in this matter and maybe I am soon able to finally close this case for good! Just wanted to provide this intermediate step in case someone encounters similar issues.
 
@danj
 
Do you by any chance have advice on where to look for the culprit? I’d assume that there could be another short somewhere in the circuit from the right headphone speaker…
 
=== Update (10/17/2019) ===
 
Hi all,
 
quiet some time ago I posted the above mentioned issue with the audio jack of my iMac. Well, as I couldn’t figure out the cause back then, I switched to a bluetooth headset. Anyway, now I got back to this problem…
 
I found out that DZ6503, which is close to the head phone jack connector on the board to be shorted to ground. As this component seems to be a ‘no stuff’ component, meaning that it does not exist physically, I tried to trace the short circuit back and ended up at C6256 which seemed to be shorted (both sides continuity to ground). After I desoldered it I was quiet surprised, that the short circuit still existed.
 
While the afore-mentioned capacitor connects to MAX97220_BIAS at U6250 my theory would be that U6250 seems to be faulty. But before I deep dive into swapping out this IC I just wanted to consult you, if my approach generally makes sense or if there might be another culprit.
 
Rgds

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open

Bewerkt door: Basti ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!
 
=== Update (07/25/2020) ===
Update:
 
I meanwhile was able to trace down the short on DZ6503 which happened to occur because of a short of Pins 10 (MAX97220 _OUTL) and Pin 11 (MAX97220_BIAS) on U6250. As I had a donor board laying around (well, not quiet a coincidence as it has been the one which was meant to be replaced by this, allegedly fully working board) I was able to confirm, that the short seem to be unusual)
 
To make things short, I replaced U6250 et voilà I do now have sound via the headphone jack!
 
Nevertheless I still encounter a disturbance noise on the right headphone speaker, which especially is noticeable while listening to more silent parts of videos and songs. So unfortunately something else seems to have gone bad (possibly also by trying to fix the previous issue).
 
Anyway, I definitely made some progress in this matter and maybe I am soon able to finally close this case for good! Just wanted to provide this intermediate step in case someone encounters similar issues.
 
@danj
 
Do you by any chance have advice on where to look for the culprit? I’d assume that there could be another short somewhere in the circuit from the right headphone speaker…

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open

Bewerkt door: Basti ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open

Bewerkt door: Basti ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or hashave a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
Does anyone have had a similar problem or hashave a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open

Origineel bericht door: Basti ,

Titel:

iMac A1418 late 2013 - white noise from headphone jack

Tekst:

Hi there,

I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.

By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,

As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.

Does anyone have had a similar problem or has a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.

I would be very grateful for any advice ;-)

Thanks a lot!

Apparaat:

iMac Intel 21.5" EMC 2638

Status:

open