Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

Help

Deze versie is geschreven door: pvfahrer ,

Titel:

Looking for Logicboard Schematics to locate F4400 and F8100

Tekst:

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 (rather 3.5) out of 5 diagnostic LEDs are lid but there is 0 signal from the LCD. I am trying to see if i have failed fuses F4400 or F8100 as of the Technician Service Manual. But i cant really exactly make out which components are the right ones. Schematics would help me a lot here.
 
Thanks!
 
 
 
[image|1872961][image|1872960][image|1872975]

Apparaat:

iMac 27" 2017

Status:

open

Bewerkt door: pvfahrer ,

Titel:

Looking for Logicboard Schematics to locate F4400 and F8100

Tekst:

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 (rather 3.5) out of 5 diagnostic LEDs are lid but there is 0 signal from the LCD. I am trying to see if i have a failed failed fuses F4400 andor F8100 as of the Technician Service Manual. But i cant really exactly make out which componentcomponents are the right ones. Schematics would help me a lot here.
Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 (rather 3.5) out of 5 diagnostic LEDs are lid but there is 0 signal from the LCD. I am trying to see if i have a failed failed fuses F4400 andor F8100 as of the Technician Service Manual. But i cant really exactly make out which componentcomponents are the right ones. Schematics would help me a lot here.
 
Thanks!

Apparaat:

iMac 27" 2017

Status:

open

Bewerkt door: pvfahrer ,

Titel:

Looking for Logicboard Schematics to locate F4400 and F8100

Tekst:

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 out of 5 diagnostic LEDLEDs are lid bitbut there is 0 signal from the LCD. I am trying to see if i have a failed fuses F4400 and F8100 as of the Technician Service Manual. But i cant really exactly make out which component are the right ones. Schematics would help me a lot here.
Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 out of 5 diagnostic LEDLEDs are lid bitbut there is 0 signal from the LCD. I am trying to see if i have a failed fuses F4400 and F8100 as of the Technician Service Manual. But i cant really exactly make out which component are the right ones. Schematics would help me a lot here.
 
Thanks!

Apparaat:

iMac 27" 2017

Status:

open

Origineel bericht door: pvfahrer ,

Titel:

Looking for Logicboard Schematics to locate F4400 and F8100

Tekst:

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 out of 5 diagnostic LED are lid bit there is 0 signal from the LCD. I am trying to see if i have a failed fuses F4400 and F8100 as of the  Technician Service Manual. But i cant really exactly make out which component are the right ones. Schematics would help me a lot here.

Thanks!

Apparaat:

iMac 27" 2017

Status:

open