Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Auspicious Tomatillo ,

Titel:

MacBook Pro won’t boot

Tekst:

[br]
 
 
Hi everyone,
 
This morning my MacBook Pro 13” 2013 wouldn’t boot. I left it on in sleep mode last night as I usually do and this morning it was off.[br]
This morning my MacBook Pro 13” 2013 wouldn’t boot. I left it on in sleep mode last night as I usually do and this morning it was off.[br]
 
 
Upon booting it made three slow and three faster beeps. I tried switching the ram slots as well as unplugging and replugging the battery, which have worked in the past but not this time.
 
After two attempts it did one long beep instead of the multiple beeps. Now it doesn’t beep and there is no startup tone either.
 
Currently when I press the power button, the fan turns on (at normal speed) and the front led turns on (at a constant brightness) but there is no startup tone and the display doesn’t turn on. I’ve tried using the keyboard to increase display brightness, no effect. If I close the lid the fan stays on, so it’s not just a display issue. I’ve left it like this for over an hour with no change.
 
Oddly, when I turn it off, simply inserting the MagSafe connector into the laptop is enough to initiate boot, without even pressing the power button.
 
[br]
 
 
I’ve tried booting with Shift, Cmd S, Cmd V Shift, Cmd R, Cmd Alt P R, and SMC reset connecting power with shift ctrl alt.
 
Ive tried switching the Ram sticks, or booting with just one stick, and I’ve tried both sticks, alone in each port individually.
 
I also tried unplugging the battery and power cord and holding power button for 10 seconds
 
[br]
 
 
Does anyone have any suggestions?
 
[br]
 
 
Thanks!

Apparaat:

MacBook Pro 13" Retina Display Early 2013Unibody Mid 2012
MacBook Pro 13" Retina Display Early 2013Unibody Mid 2012

Status:

open

Bewerkt door: mayer ,

Titel:

MacBook Pro won’t boot

Tekst:

[br]
 
 
Hi everyone,
 
This morning my MacBook Pro 13” 2013 wouldn’t boot. I left it on in sleep mode last night as I usually do and this morning it was off.[br]
 
 
Upon booting it made three slow and three faster beeps. I tried switching the ram slots as well as unplugging and replugging the battery, which have worked in the past but not this time.
 
After two attempts it did one long beep instead of the multiple beeps. Now it doesn’t beep and there is no startup tone either.
 
Currently when I press the power button, the fan turns on (at normal speed) and the front led turns on (at a constant brightness) but there is no startup tone and the display doesn’t turn on. I’ve tried using the keyboard to increase display brightness, no effect. If I close the lid the fan stays on, so it’s not just a display issue. I’ve left it like this for over an hour with no change.
 
Oddly, when I turn it off, simply inserting the MagSafe connector into the laptop is enough to initiate boot, without even pressing the power button.
 
[br]
 
 
I’ve tried booting with Shift, Cmd S, Cmd V Shift, Cmd R, Cmd Alt P R, and SMC reset connecting power with shift ctrl alt.
 
Ive tried switching the Ram sticks, or booting with just one stick, and I’ve tried both sticks, alone in each port individually.
 
I also tried unplugging the battery and power cord and holding power button for 10 seconds
 
[br]
 
 
Does anyone have any suggestions?
 
[br]
 
 
Thanks!

Apparaat:

MacBook Pro 13" Retina Display Early 2013
MacBook Pro 13" Retina Display Early 2013

Status:

open

Origineel bericht door: Auspicious Tomatillo ,

Titel:

MacBook Pro won’t boot

Tekst:

[br]

Hi everyone,

This morning my MacBook Pro 13” 2013 wouldn’t boot. I left it on in sleep mode last night as I usually do and this morning it was off.[br]

Upon booting it made three slow and three faster beeps. I tried switching the ram slots as well as unplugging and replugging the battery, which have worked in the past but not this time.

After two attempts it did one long beep instead of the multiple beeps. Now it doesn’t beep and there is no startup tone either.

Currently when I press the power button, the fan turns on (at normal speed) and the front led turns on (at a constant brightness) but there is no startup tone and the display doesn’t turn on. I’ve tried using the keyboard to increase display brightness, no effect. If I close the lid the fan stays on, so it’s not just a display issue. I’ve left it like this for over an hour with no change.

Oddly, when I turn it off, simply inserting the MagSafe connector into the laptop is enough to initiate boot, without even pressing the power button.

[br]

I’ve tried booting with Shift, Cmd S, Cmd V Shift, Cmd R, Cmd Alt P R, and SMC reset connecting power with shift ctrl alt.

Ive tried switching the Ram sticks, or booting with just one stick, and I’ve tried both sticks, alone in each port individually.

I also tried unplugging the battery and power cord and holding power button for 10 seconds

[br]

Does anyone have any suggestions?

[br]

Thanks!

Apparaat:

MacBook Pro

Status:

open