Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Tekst:

I had a one method that must be working fine.First insure that the old apple id made by old version of iTunes.

Go to setting

Go to iTunes & App store

Update off.

While you download the any app that ask for last compatible app download.

Yes and download.

Remember the compatible app only download with old version.

Status:

-deleted
+open

Bewerkt door: Ian, Minho, Kyle Wiens, and oldturkey03 (stem details) ,

Tekst:

I had a one method that must be working fine.First insure that the old apple id made by old version of iTunes.

Go to setting

Go to iTunes & App store

Update off.

While you download the any app that ask for last compatible app download.

Yes and download.

Remember the compatible app only download with old version.

Status:

-open
+deleted

Origineel bericht door: Akash ,

Tekst:

I had a one method that must be working fine.First insure that the old apple id made by old version of iTunes.

Go to setting

Go to iTunes & App store

Update off.

While you download the any app that ask for last compatible app download.

Yes and download.

Remember the compatible app only download with old version.

Status:

open