Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Samantha Upperman ,

Tekst:

-I’m having the exact issue, and I’m on my second iFixit battery. The first one had this issue, so I tried unplugging and replugging in the battery connector and resetting SMC and PRAM all multiple times to no avail. I contacted customer service, and they were kind enough to send out another battery, but unfortunately, this one is having the same issue even with the troubleshooting described above. I can’t imagine a third will behave any differently. My Apple battery '''does not''' have the same issue, so I believe the problem has to be confined to these replacement batteries.
+For what it’s worth, I’m having the exact issue, and I’m on my second iFixit battery. The first one had this issue, so I tried unplugging and replugging in the battery connector and resetting SMC and PRAM all multiple times to no avail. I contacted customer service, and they were kind enough to send out another battery, but unfortunately, this one is having the same issue even with the troubleshooting described above. I can’t imagine a third will behave any differently. My Apple battery '''does not''' have the same issue, so I believe the problem has to be confined to these replacement batteries.

Status:

open

Origineel bericht door: Samantha Upperman ,

Tekst:

I’m having the exact issue, and I’m on my second iFixit battery. The first one had this issue, so I tried unplugging and replugging in the battery connector and resetting SMC and PRAM all multiple times to no avail. I contacted customer service, and they were kind enough to send out another battery, but unfortunately, this one is having the same issue even with the troubleshooting described above. I can’t imagine a third will behave any differently. My Apple battery '''does not''' have the same issue, so I believe the problem has to be confined to these replacement batteries.

Status:

open