Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Dan ,

Tekst:

-You may want to check your power cord, the power strip ( better yet surge suppressor or still better UPS) as well as your outlet. Make sure your outlets ground connection is good and the blades polarity is correct using a outlet tester. You’ll also want to check the voltage at the outlet as well. I suspect your issue maybe related to your power/grounding service.
+You may want to check your power cord, the power strip (better yet surge suppressor or still better UPS) as well as your outlet. Make sure your outlets ground connection is good and the blades polarity is correct using a outlet tester. You’ll also want to check the voltage at the outlet as well. I suspect your issue maybe related to your power/grounding service.

Status:

open

Bewerkt door: Dan ,

Tekst:

-You may want to check your power cord, the power strip ( better yet surge suppressor or still better UPS) as well as your outlet. Make sure your outlets ground connection is good and the blades polarity is correct using a outlet tester. You’ll also want to check the voltage at the outlet as well. I suspect your issue maybe related to your power/grounding service
+You may want to check your power cord, the power strip ( better yet surge suppressor or still better UPS) as well as your outlet. Make sure your outlets ground connection is good and the blades polarity is correct using a outlet tester. You’ll also want to check the voltage at the outlet as well. I suspect your issue maybe related to your power/grounding service.

Status:

open

Origineel bericht door: Dan ,

Tekst:

You may want to check your power cord, the power strip ( better yet surge suppressor or still better UPS) as well as your outlet. Make sure your outlets ground connection is good and the blades polarity is correct using a outlet tester. You’ll also want to check the voltage at the outlet as well. I suspect your issue maybe related to your power/grounding service

Status:

open