Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: steinmb ,

Titel:

MacBook Pro no startup sound, and not able to start

Tekst:

My MBP A1260 just died, nothing special lead up to this. It have been trustfully been working for 2.5 years.

No startup sound or picture, though the superdrive does it regular startup thing, the fans start (normal speed) and the on/off light comes on when I power it on. This is what I have tried:

* Startup with external screen  
* Disconnected all external devices 
* Reset PRAM and SMC 
* Power up with or without battery 
* Startup without RAM and tried on by one of the ram chip's 
* Opened it up and tried starting without: 
** Hard drive 
** Superdrive 
** iSight camera 
** panel/screen 
** Disconnected-connected all accessible (from the "top) connectors 

I even coneccted an older battery to check if the poweradaptor is able to charge it, and that looks OK.

Currently running out of ideas here, anyone? I'm I looking on a dead main board here?

Best regards Stein

Norway

Apparaat:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open

Goedgekeurd antwoord:

49539

Origineel bericht door: steinmb ,

Titel:

MacBook Pro no startup sound, and not able to start

Tekst:

My MBP A1260 just died, nothing special lead up to this. It have been trustfully been working for 2.5 years.

No startup sound or picture, though the superdrive does it regular startup thing, the fans start (normal speed) and the on/off light comes on when I power it on. This is what I have tried:

* Startup with external screen  
* Disconnected all external devices 
* Reset PRAM and SMC 
* Power up with or without battery 
* Startup without RAM and tried on by one of the ram chip's 
* Opened it up and tried starting without: 
** Hard drive 
** Superdrive 
** iSight camera 
** panel/screen 
** Disconnected-connected all accessible (from the "top) connectors 

I even coneccted an older battery to check if the poweradaptor is able to charge it, and that looks OK.

Currently running out of ideas here, anyone? I'm I looking on a dead main board here?

Best regards Stein

Norway

Apparaat:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open