Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 ,

Titel:

-No Title (You should edit this question)
+all of a sudden my car won't start

Tekst:

my 2006 altima was running with a little lag when I sped up the rev went higher then supposed to but then drops down where it's supposed to. I also noticed my check engine light turn on and off but the light was on for 2 days and never came back. when I checked they said it had something to do with the idle system so I thought no biggie all of a sudden my car won't start it sounds like it's trying I changed the starter my batterys good and just wanted to know what I could be I was suggested crank shaft sensor or cam shaft sensor I was even told a throttle body please help!!

Apparaat:

2002-2006 Nissan Altima

Status:

open

Origineel bericht door: German ,

Titel:

No Title (You should edit this question)

Tekst:

my 2006 altima was running with a little lag when I sped up the rev went higher then supposed to but then drops down where it's supposed to. I also noticed my check engine light turn on and off but the light was on for 2 days and never came back. when I checked they said it had something to do with the idle system so I thought no biggie all of a sudden my car won't start it sounds like it's trying I changed the starter my batterys good and just wanted to know what I could be I was suggested crank shaft sensor or cam shaft sensor I was even told a throttle body please help!!

Apparaat:

2002-2006 Nissan Altima

Status:

open