Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: originalmachead and oldturkey03 (stem details) ,

Titel:

Why is there a folder with? blinking in the grey screen

Tekst:

I understand there are other posts that look similar.

I have a macbook pro that when I tried to boot it up it started flashing a folder with a ?. I have tried holding C when I restart it and nothing happens. I tried holding Cmd Alt P R and nothing happens. I tried reformatting the hard drive. Tried a different hard drive. I also tried using the compatible RAM that I have in my 17" MacBook Pro but nothing seems to work. I even tried removing the RAM and the lithium battery for a day to see if that would wipe out the password but it also didn't work. I also even tried installing the OS on the spare hard drive through my 17"Mac by removing the hard drive and installing the spare one and installing the OS on it; i hooked it back up to the 15" and the problem persists.  And for some reason when I hold Alt it shows a lock with block to write the password but I don't know it and the original owner doesn't remember it either. But when I remove one of the sticks of RAM and hold the Alt button it shows the recovery CD, I double click on it and it goes to the gray apple screen and stays there.

ANY help is greatly appreciated.

Apparaat:

MacBook Pro 15" Unibody Mid 2010

Status:

open

Goedgekeurd antwoord:

46579

Origineel bericht door: Cesar Varela ,

Titel:

Why is there a folder with? blinking in the grey screen

Tekst:

I understand there are other posts that look similar.

I have a macbook pro that when I tried to boot it up it started flashing a folder with a ?. I have tried holding C when I restart it and nothing happens. I tried holding Cmd Alt P R and nothing happens. I tried reformatting the hard drive. Tried a different hard drive. I also tried using the compatible RAM that I have in my 17" MacBook Pro but nothing seems to work. I even tried removing the RAM and the lithium battery for a day to see if that would wipe out the password but it also didn't work. I also even tried installing the OS on the spare hard drive through my 17"Mac by removing the hard drive and installing the spare one and installing the OS on it; i hooked it back up to the 15" and the problem persists.  And for some reason when I hold Alt it shows a lock with block to write the password but I don't know it and the original owner doesn't remember it either. But when I remove one of the sticks of RAM and hold the Alt button it shows the recovery CD, I double click on it and it goes to the gray apple screen and stays there.

ANY help is greatly appreciated.

Apparaat:

MacBook Pro 15" Unibody Mid 2010

Status:

open