Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Dan ,

Tekst:

Any luck with the USB keyboard & mouse so you can run diagnostics? Or is the system now working enough so you can run diagnostics without them.
Lets try this in the meantime, review this Apple T/N: [https://support.apple.com/en-us/HT203207|Apple Portables: Troubleshooting MagSafe adapters]. Lets make sure the MagSafe cord and the connector interfaces are in good shape and you have the correct adapter for your system.
As far as replacing parts sure you can replace the I/O board and its cable but I fear you really have a main logic board issue as you clearly are getting power from the MagSafe to the logic board. So replacing these parts I don't think will ofter any benefit at this time.
I would download these two apps:
* [https://www.coconut-flavour.com/coconutbattery/|CoconutBattery] which will allow you to see whats going on with your MagSafe charger, the battery & the charging logic.
* [https://www.tunabellysoftware.com/tgpro/|TG Pro] it will allow you to see whats happening with the thermal sensors & fan.
I'm suspecting the reason why your system is running slow is the fact the CPU is running in safe mode as it thinks the system is over-heating.
All of the symptoms so far are pointing to a major logic board failure due to corrosion which has shorted out different sub systems on it: SMC (power & thermal) as well as PCH (USB & CPU)
=== Update (02/20/2018) ===
-Here's what the error mean. Not there is no PPN001 I Think you meant PPM001 [https://support.apple.com/en-us/HT203747|Apple Diagnostics: Reference codes]
+Here's what the error mean. Not there is no PPN001, I think you meant PPM001 [https://support.apple.com/en-us/HT203747|Apple Diagnostics: Reference codes]
* PFM006 - There may be an issue with the System Management Controller (SMC)
* PPM001 - There may be an issue with a memory module
* VFF001 - There may be an issue with the audio hardware
If you had one error we could try to resolve that. but it looks like the board is to far gone with three errors!

Status:

open

Bewerkt door: Dan ,

Tekst:

Any luck with the USB keyboard & mouse so you can run diagnostics? Or is the system now working enough so you can run diagnostics without them.
Lets try this in the meantime, review this Apple T/N: [https://support.apple.com/en-us/HT203207|Apple Portables: Troubleshooting MagSafe adapters]. Lets make sure the MagSafe cord and the connector interfaces are in good shape and you have the correct adapter for your system.
As far as replacing parts sure you can replace the I/O board and its cable but I fear you really have a main logic board issue as you clearly are getting power from the MagSafe to the logic board. So replacing these parts I don't think will ofter any benefit at this time.
I would download these two apps:
* [https://www.coconut-flavour.com/coconutbattery/|CoconutBattery] which will allow you to see whats going on with your MagSafe charger, the battery & the charging logic.
* [https://www.tunabellysoftware.com/tgpro/|TG Pro] it will allow you to see whats happening with the thermal sensors & fan.
I'm suspecting the reason why your system is running slow is the fact the CPU is running in safe mode as it thinks the system is over-heating.
All of the symptoms so far are pointing to a major logic board failure due to corrosion which has shorted out different sub systems on it: SMC (power & thermal) as well as PCH (USB & CPU)
+
+=== Update (02/20/2018) ===
+
+Here's what the error mean. Not there is no PPN001 I Think you meant PPM001 [https://support.apple.com/en-us/HT203747|Apple Diagnostics: Reference codes]
+
+* PFM006 - There may be an issue with the System Management Controller (SMC)
+* PPM001 - There may be an issue with a memory module
+* VFF001 - There may be an issue with the audio hardware
+
+If you had one error we could try to resolve that. but it looks like the board is to far gone with three errors!

Status:

open

Origineel bericht door: Dan ,

Tekst:

Any luck with the USB keyboard & mouse so you can run diagnostics? Or is the system now working enough so you can run diagnostics without them.

Lets try this in the meantime, review this Apple T/N: [https://support.apple.com/en-us/HT203207|Apple Portables: Troubleshooting MagSafe adapters]. Lets make sure the MagSafe cord and the connector interfaces are in good shape and you have the correct adapter for your system.

As far as replacing parts sure you can replace the I/O board and its cable but I fear you really have a main logic board issue as you clearly are getting power from the MagSafe to the logic board. So replacing these parts I don't think will ofter any benefit at this time.

I would download these two apps:

* [https://www.coconut-flavour.com/coconutbattery/|CoconutBattery] which will allow you to see whats going on with your MagSafe charger, the battery & the charging logic.
* [https://www.tunabellysoftware.com/tgpro/|TG Pro] it will allow you to see whats happening with the thermal sensors & fan.

I'm suspecting the reason why your system is running slow is the fact the CPU is running in safe mode as it thinks the system is over-heating.

All of the symptoms so far are pointing to a major logic board failure due to corrosion which has shorted out different sub systems on it: SMC (power & thermal) as well as PCH (USB & CPU)

Status:

open