Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

iPhone 6S - Volume down button

Tekst:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.
Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.
 
=== Update (12/15/2017) ===
 
Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716see.\\

[image|1297716
]
Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716see.\\

[image|1297716
]

Apparaat:

iPhone 6s

Status:

open

Goedgekeurd antwoord:

441961

Bewerkt door: kraki ,

Titel:

iPhone 6S - Volume down button

Tekst:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

=== Update (12/15/2017) ===

Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716]
Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

=== Update (12/15/2017) ===

Here's a picture of the connector itself, looks pretty good to me, no signs of corrosion that I can see.\\[image|1297716]

Apparaat:

iPhone 6s

Status:

open

Origineel bericht door: kraki ,

Titel:

iPhone 6S - Volume down button

Tekst:

Bought the phone that apparently had a problem with the volume buttons. Opened it and the water indicator from the logic board was red, although the one near the sim tray was white, so I assume partial water damage. I took it apart and washed the entire logic board with 99% isopropyl and installed a  new upper component flex cable to replace the buttons. the problem is that after all, only the volume down button does not work, just like with the old flex cable, I don't understand why. The volume down button works randomly for some time and then I have to keep clicking it for a few seconds until it works and then stops working after a few minutes. Have also tried switching the button covers and don't know what else to do to fix this. Would appreciate any help.

Apparaat:

iPhone 6s

Status:

open