Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

Battery charging issue, no blower

Tekst:

2000 Isuzu Trooper, heating/cooling blower on dashboard not working, battery light is on, battery won't charge.... but, got it to all work couple times by disconnecting battery cables, hooking them back up, battery sometimes charges, light goes out, blower works, but problem recurs again. Suspecting ECM or charging relay if I could find it.  Any advice is appreciated, thanks!

Apparaat:

1992-2002 Isuzu Trooper

Status:

open

Goedgekeurd antwoord:

439426

Bewerkt door: Lawrence Hart ,

Titel:

Battery charging issue, no blower

Tekst:

2000 Isuzu Trooper, heating/cooling blower on dashboard not working, battery light is on, battery won't charge.... but, got it to all work couple times by disconnecting battery cables, hooking them back up, battery sometimes charges, light goes out, blower works, but problem recurs again. Suspecting ECM or charging relay if I could find it.  Any advice is appreciated, thanks!

Apparaat:

1992-2002 Isuzu Trooper

Status:

open

Goedgekeurd antwoord:

424971

Bewerkt door: Lawrence Hart ,

Titel:

Battery charging issue, no blower

Tekst:

2000 Isuzu Trooper, heating/cooling blower on dashboard not working, battery light is on, battery won't charge.... but, got it to all work couple times by disconnecting battery cables, hooking them back up, battery sometimes charges, light goes out, blower works, but problem recurs again. Suspecting ECM or charging relay if I could find it.  Any advice is appreciated, thanks!

Apparaat:

1992-2002 Isuzu Trooper

Status:

open

Goedgekeurd antwoord:

424971

Origineel bericht door: Lawrence Hart ,

Titel:

Battery charging issue, no blower

Tekst:

2000 Isuzu Trooper, heating/cooling blower on dashboard not working, battery light is on, battery won't charge.... but, got it to all work couple times by disconnecting battery cables, hooking them back up, battery sometimes charges, light goes out, blower works, but problem recurs again. Suspecting ECM or charging relay if I could find it.  Any advice is appreciated, thanks!

Apparaat:

1992-2002 Isuzu Trooper

Status:

open