Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: mayer (stem details) ,

Titel:

Why does it was 3 hours for 1 load

Tekst:

So I stated the washer this morning at 8am to wash my bedding. It said 34 minutes when it started. It is still running at 11:13? What is happening? This happens all the time.

=== Update (04/21/2017) ===

Thanks for the info, Model Number is W10682744B......I don't think it's under warranty I purchased this 2 yrs ago....

Apparaat:

Kenmore Washer

Status:

open

Goedgekeurd antwoord:

392889

Bewerkt door: oldturkey03 ,

Titel:

Why does it was 3 hours for 1 load

Tekst:

So I stated the washer this morning at 8am to wash my bedding. It said 34 minutes when it started. It is still running at 11:13? What is happening? This happens all the time.

=== Update (04/21/2017) ===

Thanks for the info, Model Number is W10682744B......I don't think it's under warranty I purchased this 2 yrs ago....

Apparaat:

Kenmore 600 S washerWasher
Kenmore 600 S washerWasher

Status:

open

Bewerkt door: Lisa ,

Titel:

Why does it was 3 hours for 1 load

Tekst:

So I stated the washer this morning at 8am to wash my bedding. It said 34 minutes when it started. It is still running at 11:13? What is happening? This happens all the time.
 
=== Update (04/21/2017) ===
 
Thanks for the info, Model Number is W10682744B......I don't think it's under warranty I purchased this 2 yrs ago....

Apparaat:

Kenmore 600 S washer

Status:

open

Origineel bericht door: Lisa ,

Titel:

Why does it was 3 hours for 1 load

Tekst:

So I stated the washer this morning at 8am to wash my bedding. It said 34 minutes when it started. It is still running at 11:13? What is happening? This happens all the time.

Apparaat:

Kenmore 600 S washer

Status:

open