Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

Help

Deze versie is geschreven door: Alex Jansen (stem details) ,

Titel:

Installed RRoD repair kit, still getting the three rings... What now?

Tekst:

So, I have an HDMI Xbox 360 that got the three red ring of death which I understood this ifixit kit would repair. I installed it to the very detailed and thorough instructions with no hiccups or deviations! I have experience repairing computers and audio devices (I am an engineer) so I am confident in my abilities with such things. However, to my dismay, the Xbox still boots up with the three RRoD even after using the kit thoroughly. The machine screws on pretty tight, I cleaned the top of the gpu and cpu as well as I could, made sure it was dry, and applied an amount of the white thermal paste to cover the top without getting too liberal. By the way, the light on the power supply is green when it's on, so I know it's not that.

Any suggestions for possible things I could check that messed up on or missed? And if then it still doesn't work, what do you think my options are for this xbox and why is it still RRoDing? is it possible that it's because this kit doesn't repair the 3 RRoD? Is it lost forever since I can't send it back to microsoft without the seal?

Thanks!

Apparaat:

Xbox 360

Status:

open

Goedgekeurd antwoord:

38241

Bewerkt door: Matt Barnes ,

Titel:

Installed RRoD repair kit, still getting the three rings... What now?

Tekst:

SOSo, I have an HDMI Xbox 360 that got the three red ring of death which I understood this ifixit kit would repair. I installed it to the very detailed and thorough instructions with no hiccups or deviations! I have experience repairing computers and audio devices (I am an engineer) so I am confident in my abilities with such things. However, to my dismay, the Xbox still boots up with the three RRoD even after using the kit thoroughly. The machine screws on pretty tight, I cleaned the top of the gpu and cpu as well as I could, made sure it was dry, and applied an amount of the white thermal paste to cover the top without getting too liberal. By the way, the light on the power supply is green when it's on, so I know it's not that.
SOSo, I have an HDMI Xbox 360 that got the three red ring of death which I understood this ifixit kit would repair. I installed it to the very detailed and thorough instructions with no hiccups or deviations! I have experience repairing computers and audio devices (I am an engineer) so I am confident in my abilities with such things. However, to my dismay, the Xbox still boots up with the three RRoD even after using the kit thoroughly. The machine screws on pretty tight, I cleaned the top of the gpu and cpu as well as I could, made sure it was dry, and applied an amount of the white thermal paste to cover the top without getting too liberal. By the way, the light on the power supply is green when it's on, so I know it's not that.
 
Any suggestions for possible things I could check that messed up on or missed? And if then it still doesn't work, what do you think my options are for this xbox and why is it still RRoDing? is it possible that it's because this kit doesn't repair the 3 RRoD? Is it lost forever since I can't send it back to microsoft without the seal?
 
Thanks!

Apparaat:

Xbox 360

Status:

open

Origineel bericht door: rowdygleason ,

Titel:

Installed RRoD repair kit, still getting the three rings... What now?

Tekst:

SO, I have an HDMI Xbox 360 that got the three red ring of death which I understood this ifixit kit would repair. I installed it to the very detailed and thorough instructions with no hiccups or deviations! I have experience repairing computers and audio devices (I am an engineer) so I am confident in my abilities with such things. However, to my dismay, the Xbox still boots up with the three RRoD even after using the kit thoroughly. The machine screws on pretty tight, I cleaned the top of the gpu and cpu as well as I could, made sure it was dry, and applied an amount of the white thermal paste to cover the top without getting too liberal. By the way, the light on the power supply is green when it's on, so I know it's not that.

Any suggestions for possible things I could check that messed up on or missed? And if then it still doesn't work, what do you think my options are for this xbox and why is it still RRoDing? is it possible that it's because this kit doesn't repair the 3 RRoD? Is it lost forever since I can't send it back to microsoft without the seal?

Thanks!

Apparaat:

Xbox 360

Status:

open