Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

Backlight failed, only shows with hard light please help :)

Tekst:

Hi guys I have,
 
Macbook pro 2011 late 13" laptop.
 
I can only see the screen with hard light from the back of the screen.
 
Tried resetting pram SMC, deleting PLIST login file, still no joy.
 
Im thinking of changing the Backlight fuse & WLED driver.
 
Where are they located on the 820-2936 B motherboard ?
 
There also seems to be a little bit of burning on the LVCDS connector ?
 
Have a look at my pictures theres a crack on a chip and I dont know if it will be causing a short as I dont know which component it is.
 
Any help is appreciated. I have SMD re work station and know a fair level of electronics.
 
[image|1044163]
 
[image|1044162]
 
[image|1044164]
 
=== Update (03/13/2017) ===
 
[image|1048193]
 
I have this for the logic board now so will be easier to locate chips etc.
I have this for the logic board now so will be easier to locate chips etc.
 
=== Update (03/14/2017) ===
 
[image|1049349] updated

updated
multi meter resistance reading.
[image|1049349] updated

updated
multi meter resistance reading.

Apparaat:

MacBook Pro 13" Unibody Early 2011

Status:

open

Goedgekeurd antwoord:

381302

Bewerkt door: Nathan Pelling ,

Titel:

Backlight failed, only shows with hard light please help :)

Tekst:

Hi guys I have,
 
Macbook pro 2011 late 13" laptop.
 
I can only see the screen with hard light from the back of the screen.
 
Tried resetting pram SMC, deleting PLIST login file, still no joy.
 
Im thinking of changing the Backlight fuse & WLED driver.
 
Where are they located on the 820-2936 B motherboard ?
 
There also seems to be a little bit of burning on the LVCDS connector ?
 
Have a look at my pictures theres a crack on a chip and I dont know if it will be causing a short as I dont know which component it is.
 
Any help is appreciated. I have SMD re work station and know a fair level of electronics.
 
[image|1044163]
 
[image|1044162]
 
[image|1044164]
[image|1044164]
 
=== Update (03/13/2017) ===
 
[image|1048193] I

I
have this for the logic board now so will be easier to locate chips etc.

=== Update (03/14/2017) ===

[image|1049349] updated multi meter resistance reading.
[image|1048193] I

I
have this for the logic board now so will be easier to locate chips etc.

=== Update (03/14/2017) ===

[image|1049349] updated multi meter resistance reading.

Apparaat:

MacBook Pro 13" Unibody Early 2011

Status:

open

Bewerkt door: Nathan Pelling ,

Titel:

Backlight failed, only shows with hard light please help :)

Tekst:

Hi guys I have,
 
Macbook pro 2011 late 13" laptop.
 
I can only see the screen with hard light from the back of the screen.
 
Tried resetting pram SMC, deleting PLIST login file, still no joy.
 
Im thinking of changing the Backlight fuse & WLED driver.
 
Where are they located on the 820-2936 B motherboard ?
 
There also seems to be a little bit of burning on the LVCDS connector ?
 
Have a look at my pictures theres a crack on a chip and I dont know if it will be causing a short as I dont know which component it is.
 
Any help is appreciated. I have SMD re work station and know a fair level of electronics.
 
[image|1044163]
 
[image|1044162]
 
[image|1044164]

=== Update (03/13/2017) ===

[image|1048193] I have this for the logic board now so will be easier to locate chips etc.
[image|1044164]

=== Update (03/13/2017) ===

[image|1048193] I have this for the logic board now so will be easier to locate chips etc.

Apparaat:

MacBook Pro 13" Unibody Early 2011

Status:

open

Origineel bericht door: Nathan Pelling ,

Titel:

Backlight failed, only shows with hard light please help :)

Tekst:

Hi guys I have,

Macbook pro 2011 late 13" laptop.

I can only see the screen with hard light from the back of the screen.

Tried resetting pram SMC, deleting PLIST login file, still no joy.

Im thinking of changing the Backlight fuse & WLED driver.

Where are they located on the 820-2936 B motherboard ?

There also seems to be a little bit of burning on the LVCDS connector ?

Have a look at my pictures theres a crack on a chip and I dont know if it will be causing a short as I dont know which component it is.

Any help is appreciated. I have SMD re work station and know a fair level of electronics.

[image|1044163]

[image|1044162]

[image|1044164]

Apparaat:

MacBook Pro 13" Unibody Early 2011

Status:

open