Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 ,

Tekst:

lainiest if you have guaranteed power to the set it is likely you are having an issue with the power board. You will have to unplug it and remove the back of the set. Then check the power board for any blown fuses or other components. You do want to post pictures of your boards with your question so we can try and assist you further with that. For that use [guide|21499|this guide] The attached image should show the fuse on your power board. Check for continuity and see if you get power to that, once it is checked. Unplug your set to check it for continuity. Then plug it in and use your meter to check for power.
[image|970484]
lainiest if you have guaranteed power to the set it is likely you are having an issue with the power board. You will have to unplug it and remove the back of the set. Then check the power board for any blown fuses or other components. You do want to post pictures of your boards with your question so we can try and assist you further with that. For that use [guide|21499|this guide] The attached image should show the fuse on your power board. Check for continuity and see if you get power to that, once it is checked. Unplug your set to check it for continuity. Then plug it in and use your meter to check for power.
[image|970484]

Status:

open

Origineel bericht door: oldturkey03 ,

Tekst:

lainiest if you have guaranteed power to the set it is likely you are having an issue with the power board. You will have to unplug it and remove the back of the set. Then check the power board for any blown fuses or other components. You do want to post pictures of your boards with your question so we can try and assist you further with that. For that use [guide|21499|this guide]

Status:

open