Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: Max M ,

Titel:

Vibrator motor not working

Tekst:

-So I replaced the screen on my Xperia Z3, then I re-installed everyhting, and everything works except the vibrator motor, I thought maybe I broke the motor so I bought a replacement power button assembly (that has the mic and motor) I replaced it, but it still doesn't work. I didn't replace that tiny little piece that it connects to, because frankly I can't fit it anywhere. Do you think that is it?
+So I replaced the screen on my Xperia Z3, then I re-installed everyhting, and everything works except the vibrator motor, I thought maybe I broke the motor so I bought a replacement power button assembly (that has the mic and motor) I replaced it, but it still doesn't work. I didn't replace that tiny little piece that it connects to, because frankly I can't find it for sale anywhere. Do you think that is it?
Any solution?

Apparaat:

Sony Xperia Z3

Status:

open

Origineel bericht door: Max M ,

Titel:

Vibrator motor not working

Tekst:

So I replaced the screen on my Xperia Z3, then I re-installed everyhting, and everything works except the vibrator motor, I thought maybe I broke the motor so I bought a replacement power button assembly (that has the mic and motor) I replaced it, but it still doesn't work.    I didn't replace that tiny little piece that it connects to, because frankly I can't fit it anywhere. Do you think that is it?

Any solution?

Apparaat:

Sony Xperia Z3

Status:

open