Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

Help

Deze versie is geschreven door: Sparky ,

Tekst:

This is not an awnser but i have had 7 chevys with the same problem. (that includes pontiac) the 3.4 and 3.1 have a disconnect from the temp switch to pcm or pcm to the relay. If you turn on the AC yhe fans will run and if you unplug the temp switch the fans will run but you will have hard shifting in the trans because it gets info from the temp switch. I belive the problem is in the pcm not the harness as so many cars have that same issue. PS never change anything with out diag your wasringwaisting time and money and why would you ever cgangechange it twice really think about that.
This is not an awnser but i have had 7 chevys with the same problem. (that includes pontiac) the 3.4 and 3.1 have a disconnect from the temp switch to pcm or pcm to the relay. If you turn on the AC yhe fans will run and if you unplug the temp switch the fans will run but you will have hard shifting in the trans because it gets info from the temp switch. I belive the problem is in the pcm not the harness as so many cars have that same issue. PS never change anything with out diag your wasringwaisting time and money and why would you ever cgangechange it twice really think about that.

Status:

open

Origineel bericht door: Sparky ,

Tekst:

This is not an awnser but i have had 7 chevys with the same problem. (that includes pontiac) the 3.4 and 3.1 have a disconnect from the temp switch to pcm or pcm to the relay. If you turn on the AC yhe fans will run and if you unplug the temp switch the fans will run but you will have hard shifting in the trans because it gets info from the temp switch. I belive the problem is in the pcm not the harness as so many cars have that same issue. PS never change anything with diag your wasring time and money and why would you ever cgange it twice really think about that.

Status:

open