Skip to main content
Help

Deze versie is geschreven door: Evan Noronha ,

Titel:

No images plus line in screen

Tekst:

I have owned a macbook pro early 2008 with logic board a1260 for two years. One day, the screen turn white on me, and won't boot to bootcamp or yosemite.  the computer won't even turn on. When the power button is pressed, the small white light in front turns on, but the computer turns off within 1 second. I decided to change a few parts. I initially suspected the hhd based on online forums, changed it, but that didn't help, so i changed the memory from 2gb to 4gb with a new one after haven't read that when i hear three chimes on boot up ( which happened before the computer stopped turning on all together), then the memory is definitely the issue. That didn't help either, so i changed the HDD, then finally changed the logic board today replacing it with the same a1260 model in good working conditions, the computer now turns on with a dark screen and a green vertical line on the screen. I have invested so much on it already trying to fix it, but completely out of ideas now. Now i'm wondering if there's some kind of pressure on the screen causing the line, but what about it booting normally? Please help.

Apparaat:

Macbook pro 2008MacBook Pro 15" non unibody (A1260)Core 2 Duo Models A1226 and A1260
Macbook pro 2008MacBook Pro 15" non unibody (A1260)Core 2 Duo Models A1226 and A1260

Status:

open

Origineel bericht door: auskatodd ,

Titel:

No images plus line in screen

Tekst:

I have owned a macbook pro early 2008 with logic board a1260 for two years. One day, the screen turn white on me, and won't boot to bootcamp or yosemite.  the computer won't even turn on. When the power button is pressed, the small white light in front turns on, but the computer turns off within 1 second. I decided to change a few parts. I initially suspected the hhd based on online forums, changed it, but that didn't help, so i changed the memory from 2gb to 4gb with a new one after haven't read that when i hear three chimes on boot up ( which happened before the computer stopped turning on all together), then the memory is definitely the issue. That didn't help either, so i changed the HDD, then finally changed the logic board today replacing it with the same a1260 model in good working conditions, the computer now turns on with a dark screen and a green vertical line on the screen. I have invested so much on it already trying to fix it, but completely out of ideas now. Now i'm wondering if there's some kind of pressure on the screen causing the line, but what about it booting normally? Please help.

Apparaat:

Macbook pro 2008 15" non unibody (A1260)

Status:

open