Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

Help

Deze versie is geschreven door: Taylor Arnicar ,

Tekst:

I found that the memory slot (memory bank) 0 - under the very first slot you see when you open - did not work. I just removed the memory from that slot and let the only one that worked fine and had the biggest memory inside the other slot. The notebook booted okay. But I did not foundfind why just one memory slot stopped working... I will look at the motherboard to see the connections (bus) to the processor and check if there is a shorshort circuit or something like that. Hope this helps.
I found that the memory slot (memory bank) 0 - under the very first slot you see when you open - did not work. I just removed the memory from that slot and let the only one that worked fine and had the biggest memory inside the other slot. The notebook booted okay. But I did not foundfind why just one memory slot stopped working... I will look at the motherboard to see the connections (bus) to the processor and check if there is a shorshort circuit or something like that. Hope this helps.

Status:

open

Origineel bericht door: Fabio Ribeiro ,

Tekst:

I found that the memory slot (memory bank) 0 - under the very first slot you see when you open - did not work. I just removed the memory from that slot and let the only one that worked fine and had the biggest memory inside the other slot. The notebook booted okay. But I did not found why just one memory slot stopped working... I will look at the motherboard to see the connections (bus) to the processor and check if there is a shor circuit or something like that. Hope this helps.

Status:

open