Ga door naar hoofdinhoud
Help

Origineel bericht door: Adam ,

Titel:

"Not registered on network" since replacing USB board?

Tekst:

Since replacing the USB board the other day the phone will no longer register on the network. The antenna seems to work as it can pick up multiple networks in the available network section but if manually connecting to the correct network or using the auto option I am getting "unable to connect, try later".

The phone is unlocked for this sim, I have tried other working sims on the same network and there is the same problem, all these sims work in other phones.

The top bar shows full signal all of the time, wifi works fine but there is a greyed out icon which has a no access and lightning bolt above a wifi signal and up and downward arrows. I am not sure hwat this is for as there is a white wifi icon with flashing arrows to show Wifi is working.

I have taken the phone apart again to check all connections and they are tight and clean. The replacement part was the same revision as the original. Unfortunately I don't have the original to put back in and test with.

The IMEI and serial number looks correct, I have tried all of the other tips on Google to no avail.

No software update available. I haven't reset the phone yet.

Any ideas what could cause this? I hadn't seen the phone working before replacing the board so there is a chance the phone didn't work before but I would doubt it.

Thanks

Apparaat:

Samsung Galaxy S5

Status:

open