Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: mayer ,

Titel:

Won't start up. Only hear fan for a sec.

Tekst:

I have a 27 inch iMac EMC 2429 that began to freeze and I would get an error message on the screen that I need to restart my computer. So I would hold power button until it shut off and then I would restart my computer. It would work fine for a while then it would need a restart again. This happened over a period of two or three days. Then on the last restart my iMac would power on and I could hear the fan start for about a second and then shut off. As long as I leave it plugged in the iMac continues to try to restart over and over again but the only thing that would happen is the fan kicks on for one second and then shut off with no video or chime. I opened it up and get only LED light 1 turns on then the second light turns on with the fan but turns off when the fan shuts off. Lights 3 and 4 never come on. Is it the power supply or am I missing something? Is there anything else it could be? I need my Mac back! Thanks in advance for any help.

Apparaat:

-iMac 27 inch EMC2429
+iMac Intel 27" EMC 2429

Status:

open

Origineel bericht door: Angela ,

Titel:

Won't start up. Only hear fan for a sec.

Tekst:

I have a 27 inch iMac EMC 2429 that began to freeze and I would get an error message on the screen that I need to restart my computer. So I would hold power button until it shut off and then I would restart my computer. It would work fine for a while then it would need a restart again. This happened over a period of two or three days. Then on the last restart my iMac would power on and I could hear the fan start for about a second and then shut off. As long as I leave it plugged in the iMac continues to try to restart over and over again but the only thing that would happen is the fan kicks on for one second and then shut off with no video or chime. I opened it up and get only LED light 1 turns on then the second light turns on with the fan but turns off when the fan shuts off. Lights 3 and 4 never come on. Is it the power supply or am I missing something? Is there anything else it could be? I need my Mac back! Thanks in advance for any help.

Apparaat:

iMac 27 inch EMC2429

Status:

open