Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

New battery is not charging and condition says replace now?

Tekst:

I just replaced the battery on my Macbook Air 13" mid 2011, one I ordered from iFixIt and the computer recognizes it, but it says cycle count: 0 and condition: replace now.

I decided to replace the battery because it only got to 121 cycles before it stopped holding a charge at all and I could only use the laptop when plugged into the power adapter. The battery status says "Not Charging" and the adapter status light does not glow when connected (it does function normally when plugged into any other computer, so the adapter is not the issue). The second it becomes disconnected the computer shuts down.

Charge Information:

Charge Remaining (mAh): 2545

Fully Charged: No

Charging: No

Full Charge Capacity (mAh): 6620

Health Information:

Cycle Count: 0

Condition: Replace Now

Battery Installed: Yes

Amperage (mA): 0

Voltage (mV): 7575

I'm at a total loss for what to do next to solve this problem. Could it be the I/O board or cable? Any ideas? Thanks!

Apparaat:

MacBook Air 13" Mid 2011

Status:

open

Goedgekeurd antwoord:

170570

Origineel bericht door: crystalh ,

Titel:

New battery is not charging and condition says replace now?

Tekst:

I just replaced the battery on my Macbook Air 13" mid 2011, one I ordered from iFixIt and the computer recognizes it, but it says cycle count: 0 and condition: replace now.

I decided to replace the battery because it only got to 121 cycles before it stopped holding a charge at all and I could only use the laptop when plugged into the power adapter. The battery status says "Not Charging" and the adapter status light does not glow when connected (it does function normally when plugged into any other computer, so the adapter is not the issue). The second it becomes disconnected the computer shuts down.

Charge Information:

Charge Remaining (mAh): 2545

Fully Charged: No

Charging: No

Full Charge Capacity (mAh): 6620

Health Information:

Cycle Count: 0

Condition: Replace Now

Battery Installed: Yes

Amperage (mA): 0

Voltage (mV): 7575

I'm at a total loss for what to do next to solve this problem. Could it be the I/O board or cable? Any ideas? Thanks!

Apparaat:

MacBook Air 13" Mid 2011

Status:

open