Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: oldturkey03 (stem details) ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.

power on button gives no responce.

Looking at the status LED's i have the following behaviour:

Power cord connected.

LED 1 is on.

pressing power on button,

LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.

iMac does noting. Also LED1 stays out.

After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.

Is this a power supply failure?

or a logic board failure?

== Update ==

Unfortunately not.

it looks like this:

http://www.super-laptop-parts.com/apple-imac-a1225-24-power-supply-board-p-22787.html

== Update ==

Model MID 2007

Modelnr: A1225

EMC no: 2134

last digits of the serial nr: ZCT

== Update ==

Update::

I had no boot chime.

Just the LED sequence as mentioned above.

I removed the videocard and now it is giving me the boot chime.

And it stays on !

So i think a new video card is the answer.

Can i put a GT130 card in this machine ??

Apparaat:

iMac Intel 24" EMC 2134 and 2211

Status:

open

Goedgekeurd antwoord:

156035

Bewerkt door: Rene ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.
 
power on button gives no responce.
 
Looking at the status LED's i have the following behaviour:
 
Power cord connected.
 
LED 1 is on.
 
pressing power on button,
 
LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.
 
iMac does noting. Also LED1 stays out.
 
After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.
 
Is this a power supply failure?
 
or a logic board failure?
 
== Update ==
 
Unfortunately not.
 
it looks like this:
 
http://www.super-laptop-parts.com/apple-imac-a1225-24-power-supply-board-p-22787.html
 
== UpdateUpdate ==
== UpdateUpdate ==
 
Model MID 2007
 
Modelnr: A1225
 
EMC no: 2134
 
last digits of the serial nr: ZCT
 
== Update ==
 
Update::
 
I had no boot chime.
 
Just the LED sequence as mentioned above.
 
I removed the videocard and now it is giving me the boot chime.
 
And it stays on !
 
So i think a new video card is the answer.
 
Can i put a GT130 card in this machine ??

Apparaat:

iMac Intel 24" EMC 2134 and 2211

Status:

open

Bewerkt door: Richdave ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.
 
power on button gives no responce.
 
Looking at the status LED's i have the following behaviour:
 
Power cord connected.
 
LED 1 is on.
 
pressing power on button,
 
LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.
 
iMac does noting. Also LED1 stays out.
 
After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.
 
Is this a power supply failure?
 
or a logic board failure?
 
== UpdateUpdate ==
== UpdateUpdate ==
 
Unfortunately not.
 
it looks like this:
 
http://www.super-laptop-parts.com/apple-imac-a1225-24-power-supply-board-p-22787.html
== Update ==
 
Model== Update ==

Model
MID 2007
Model== Update ==

Model
MID 2007
 
Modelnr: A1225
 
EMC no: 2134
 
last digits of the serial nr: ZCT

Apparaat:

iMac Intel 24" EMC 2134 and 2211
iMac Intel 24" EMC 2134 and 2211

Status:

open

Bewerkt door: Rene ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.
 
power on button gives no responce.
 
Looking at the status LED's i have the following behaviour:
 
Power cord connected.
 
LED 1 is on.
 
pressing power on button,
 
LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.
 
iMac does noting. Also LED1 stays out.
 
After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.
 
Is this a power supply failure?
 
or a logic board failure?
== Update ==
 
Unfortunately not.
 
== Update ==
 
Unfortunately not.
 
it looks like this:
 
http://www.super-laptop-parts.com/apple-imac-a1225-24-power-supply-board-p-22787.html
== Update ==
 
Model MID 2007
 
Modelnr: A1225
 
EMC no: 2134
 
last digits of the serial nr: ZCT

Apparaat:

iMac Intel

Status:

open

Bewerkt door: Rene ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.
 
power on button gives no responce.
 
Looking at the status LED's i have the following behaviour:
 
Power cord connected.
 
LED 1 is on.
 
pressing power on button,
 
LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.
 
iMac does noting. Also LED1 stays out.
 
After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.
 
Is this a power supply failure?
 
or a logic board failure?
== Update ==
 
Unfortunately not.
 
 
 
it looks like this:
 
http://www.super-laptop-parts.com/apple-imac-a1225-24-power-supply-board-p-22787.html

Apparaat:

iMac Intel

Status:

open

Bewerkt door: Rene ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.

power on button gives no responce.

Looking at the status LED's i have the following behaviour:

Power cord connected.

LED 1 is on.

pressing power on button,

LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.

iMac does noting. Also LED1 stays out.

After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.

Is this a power supply failure?

or a logic board failure?

Apparaat:

iMac Intel
iMac Intel

Status:

open

Origineel bericht door: Rene ,

Titel:

iMac 24" will not power on (logicboard or power supply?)

Tekst:

I have a iMac 24" (A1225) which will not power on anymore.

power on button gives no responce.

Looking at the status LED's i have the following behaviour:

Power cord connected.

LED 1 is on.

pressing power on button,

LED 1+2+3 is on, fan starts running, then after 2-3 seconds all LEDS out.

iMac does noting. Also LED1 stays out.

After taking of the power cord en reconnecting it LED1 is on again and the whole sequence can be repeated.

Is this a power supply failure?

or a logic board failure?

Apparaat:

iMac

Status:

open