Ga door naar hoofdinhoud
Help

Origineel bericht door: originalmachead ,

Tekst:

'''Double the RAM''', Upgrade your OS. ''This system can run  versions of OS X up to 10.7 "Lion"''. Although it has a 64-bit processor, it has a 32-bit EFI and is not capable of booting into 64-bit mode. It does not support "OpenCL" either. Please BEWARE that OS X Lion is not capable of running Mac OS X apps originally written for the PowerPC processor as it does not support the "Rosetta" environment. '' So if you have some old Apps you like/need you may not want to upgrade the OS, or Only upgrade a version or two. 'This model cannot run versions of OS X newer than 10.7.x "Lion."''' Run software updates

That's about it.

''If this Answer is helpful '''please remember to return and mark it '''Accepted.''

Status:

open