Ga door naar hoofdinhoud
Help

Deze versie is geschreven door: iRobot ,

Titel:

Vertical rainbow (multi-colored) lines/swirls on screen

Tekst:

Hi guys,

I recently started having issues with an older Macbook that I decided to take from a friend of mine. The Macbook wasn't booting up so I decided to take the logic board out for further examination. I cleaned it up a bit (not much) and decided to reapply thermal grease since I had the logic board out already.

I put everything back together and viola! The Macbook powered up. The only issue I'm having now is a colorful, rainbow-like (swirls?) vertical block is appearing on the screen now when and isn't going anywhere. At times I am able to move the lid slightly to get it to disappear but at other times no matter what I do it'll just stay there which is rather annoying.

I purchased a mini-display to HDMI today and on an external monitor it looks flawless with no issues. At this point I'm thinking its a bad cable? Since sometimes I am able to move the screen around to get it to go away. Could reapplying thermal grease on the CPU/GPU cause such an issue? I've already done a SMC/PVRAM reset to no avail... I just want to get this sorted. It looks exactly like the picture included, found this online.

I appreciate any help you guys can give me. I've been using this site for quite a well now and its saved my butt so many times. Thanks to all the great people on here :) Sorry about my English, not my main language.

Apparaat:

MacBook Unibody Model A1278

Status:

openclosed
openclosed

Bewerkt door: anthony ,

Titel:

Vertical rainbow (multi-colored) lines/swirls on screen

Tekst:

Hi guys,
 
I recently started having issues with an older Macbook that I decided to take from a friend of mine. The Macbook wasn't booting up so I decided to take the logic board out for further examination. I cleaned it up a bit (not much) and decided to reapply thermal grease since I had the logic board out already.
 
I put everything back together and viola! The Macbook powered up. The only issue I'm having now is a colorful, rainbow-like (swirls?) vertical block is appearing on the screen now when and isn't going anywhere. At times I am able to move the lid slightly to get it to disappear but at other times no matter what I do it'll just stay there which is rather annoying.
 
I purchased a mini-display to HDMI today and on an external monitor it looks flawless with no issues. At this point I'm thinking its a bad cable? Since sometimes I am able to move the screen around to get it to go away. Could reapplying thermal grease on the CPU/GPU cause such an issue? I've already done a SMC/PVRAM reset to no avail... I just want to get this sorted. It looks exactly like the picture included, found this online.
I purchased a mini-display to HDMI today and on an external monitor it looks flawless with no issues. At this point I'm thinking its a bad cable? Since sometimes I am able to move the screen around to get it to go away. Could reapplying thermal grease on the CPU/GPU cause such an issue? I've already done a SMC/PVRAM reset to no avail... I just want to get this sorted. It looks exactly like the picture included, found this online.
 
I appreciate any help you guys can give me. I've been using this site for quite a well now and its saved my butt so many times. Thanks to all the great people on here :) Sorry about my English, not my main language.

Apparaat:

MacBook Unibody Model A1278

Status:

open

Origineel bericht door: anthony ,

Titel:

Vertical rainbow (multi-colored) lines/swirls on screen

Tekst:

Hi guys,

I recently started having issues with an older Macbook that I decided to take from a friend of mine. The Macbook wasn't booting up so I decided to take the logic board out for further examination. I cleaned it up a bit (not much) and decided to reapply thermal grease since I had the logic board out already.

I put everything back together and viola! The Macbook powered up. The only issue I'm having now is a colorful, rainbow-like (swirls?) vertical block is appearing on the screen now when and isn't going anywhere. At times I am able to move the lid slightly to get it to disappear but at other times no matter what I do it'll just stay there which is rather annoying.

I purchased a mini-display to HDMI today and on an external monitor it looks flawless with no issues. At this point I'm thinking its a bad cable? Since sometimes I am able to move the screen around to get it to go away. Could reapplying thermal grease on the CPU/GPU cause such an issue? I've already done a SMC/PVRAM reset to no avail... I just want to get this sorted.

I appreciate any help you guys can give me. I've been using this site for quite a well now and its saved my butt so many times. Thanks to all the great people on here :) Sorry about my English, not my main language.

Apparaat:

MacBook Unibody Model A1278

Status:

open